How to create a hyperlink after highlighting a section of text ?

Doug G.
93 Posts
Doug G. posted this 26 October 2019

I'm puzzled on how to create a hyperlink from a section of text inside a grid. I highlight the text, go to add and select hyperlink and it just adds 'hyperlink' at the bottom of the text I've entered. I can adjust it to where it needs to go but it remains statically locked in the position it was moved to. So as you reduce the viewing to tablet and down in size, it doesn't adjust as the text wraps to fit the change.

Is there a means of selecting a word and an option to add a hyperlink just like gmail that can create a hyperlink from selected text? The only options that pop up on a right click are cut, copy or paste. Use Add and the selected text is no longer highlighted before you can even select the hyperlink option.

Anyone else have this problem?

I'm puzzled on how to create a hyperlink from a section of text inside a grid. I highlight the text, go to add and select hyperlink and it just adds 'hyperlink' at the bottom of the text I've entered. I can adjust it to where it needs to go but it remains statically locked in the position it was moved to. So as you reduce the viewing to tablet and down in size, it doesn't adjust as the text wraps to fit the change. Is there a means of selecting a word and an option to add a hyperlink just like gmail that can create a hyperlink from selected text? The only options that pop up on a right click are cut, copy or paste. Use Add and the selected text is no longer highlighted before you can even select the hyperlink option. Anyone else have this problem?
Vote to pay developers attention to this features or issue.
6 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 28 October 2019

Hi Doug,

Just let me know if I get you wrong. If you need to add a link to the word inside the Text control, just highlight the word and there will be the link option in the context menu. Have a look to the screenshot:

test-link.png

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Doug, Just let me know if I get you wrong. If you need to add a link to the word inside the Text control, just highlight the word and there will be the link option in the context menu. Have a look to the screenshot: !test-link.png! ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
charles
8 Posts
charles posted this 03 March 2020

This does not work!

This does not work!
Support Team
Support Team posted this 04 March 2020

Doug,

Please attach the project and send us the screenshot illustrating what you are trying to achieve.

Thank you!
...................................................
Sincerely,
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Doug, Please attach the project and send us the screenshot illustrating what you are trying to achieve. Thank you! ................................................... Sincerely, Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
Doug G.
93 Posts
Doug G. posted this 04 March 2020

A little more information please. Where is the issue? plugin on live site? Wordpress or Joomla? Desktop app? OS type?

I am not seeing it on the desktop app at the moment. If it is with the plugin on a website, let me know and I'll try to duplicate it since I work on either one.

A little more information please. Where is the issue? plugin on live site? Wordpress or Joomla? Desktop app? OS type? I am not seeing it on the desktop app at the moment. If it is with the plugin on a website, let me know and I'll try to duplicate it since I work on either one.
Doug G.
93 Posts
Doug G. posted this 04 March 2020

Support - I was replying to Charles. Works fine here

Support - I was replying to Charles. Works fine here
Support Team
Support Team posted this 05 March 2020

Hi,

This issue was fixed in Nicepage v2.8.
If you have duplicated the issue in v2.8 version again, please contact support.

...................................................
Sincerely,
Eugene
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi, This issue was fixed in Nicepage v2.8. If you have duplicated the issue in v2.8 version again, please contact support. ................................................... Sincerely, Eugene Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
You must log in or register to leave comments