Menu background not saving

whdmike
40 Posts
whdmike posted this 6 days ago

I have latest Nicepage desktop version. I noticed that if I change background in sub menu, save it, go back to the sites, open site again it again, background is not saved.

Another thing is Blog page. I tried to choose style (see attached file), but it didn't change anything on my page, it stayed the same. are some requirements how big image should be on a post page and what is alignment to get such a design?

I have latest Nicepage desktop version. I noticed that if I change background in sub menu, save it, go back to the sites, open site again it again, background is not saved. Another thing is Blog page. I tried to choose style (see attached file), but it didn't change anything on my page, it stayed the same. are some requirements how big image should be on a post page and what is alignment to get such a design?
Vote to pay developers attention to this features or issue.
11 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 6 days ago

Hi Miran,

I have failed to reproduce the issue with the submenu color. Please could you attach your project and indicate the exact steps that you perform.

Regarding the blog template, unfortunately it is not clear what you want to achieve and what is the problem. Maybe you can attach the project and also marked screenshot pointing to the exact problems you have with the blog layout.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Miran, I have failed to reproduce the issue with the submenu color. Please could you attach your project and indicate the exact steps that you perform. Regarding the blog template, unfortunately it is not clear what you want to achieve and what is the problem. Maybe you can attach the project and also marked screenshot pointing to the exact problems you have with the blog layout. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
whdmike
40 Posts
whdmike posted this 6 days ago

I change background in sub menu, save it, go back to the sites, open site again it again, background is not saved.

I change background in sub menu, save it, go back to the sites, open site again it again, background is not saved.
Support Team
Support Team posted this 5 days ago

Hi Miran,

I have changed the background and saved it with no issues. Can you see the yellow background in the attached project?

If that also does not work, try to remove the menu control, save and then add it once again.
...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Miran, I have changed the background and saved it with no issues. Can you see the yellow background in the attached project? If that also does not work, try to remove the menu control, save and then add it once again. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
whdmike
40 Posts
whdmike posted this 5 days ago

I created a movie that you can reproduce a bug. I created a new page and by default there is a menu with bg. I changed and saved menu without bg. Opened again and everything ok. Selected bg again, saved and closed page. When opened again, there was no bg. I hope you can reproduce it

I created a movie that you can reproduce a bug. I created a new page and by default there is a menu with bg. I changed and saved menu without bg. Opened again and everything ok. Selected bg again, saved and closed page. When opened again, there was no bg. I hope you can reproduce it
whdmike
40 Posts
whdmike posted this 5 days ago

I noticed also that if I edit some other parts of the old page, I loose menu bg.

I noticed also that if I edit some other parts of the old page, I loose menu bg.
Support Team
Support Team posted this 4 days ago

Hi Miran,

Does it happen with any new project that you create? I still cannot reproduce the problem with your project following all the steps from the video. Have you tried my attached project? Or removing/adding menu control?

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Miran, Does it happen with any new project that you create? I still cannot reproduce the problem with your project following all the steps from the video. Have you tried my attached project? Or removing/adding menu control? ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
whdmike
40 Posts
whdmike posted this 3 days ago

It happen with new projects. I didn't try yet your project, no time yet. I will wait for the next update and then let you know. Thank you.

It happen with new projects. I didn't try yet your project, no time yet. I will wait for the next update and then let you know. Thank you.
Support Team
Support Team posted this yesterday

Hi Miran,

I just wanted to let you know that we have updated Nicepage right now and you can try the new version.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Miran, I just wanted to let you know that we have updated Nicepage right now and you can try the new version. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
whdmike
40 Posts
whdmike posted this 13 hours ago

I tried with new version, but it is the same. However, I think I will not need it. New pages have already background, so it is ok.

I tried with new version, but it is the same. However, I think I will not need it. New pages have already background, so it is ok.
Support Team
Support Team posted this 11 hours ago

Hi Miran,

OK, please let us know if you need further help.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Miran, OK, please let us know if you need further help. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
whdmike
40 Posts
whdmike posted this 10 hours ago

Thank you :)

Thank you :)
You must log in or register to leave comments