How do I get the wordpress blog feed to display full text?

calgarypix2
4 Posts
calgarypix2 posted this 03 September 2019
Ask a Question

In the wordpress site I'm working on, we would prefer the blog feed to display full text and photos rather than a snippet and 'read more.' How do we set up the theme to do that?

In the wordpress site I'm working on, we would prefer the blog feed to display full text and photos rather than a snippet and 'read more.' How do we set up the theme to do that?
Vote to pay developers attention to this features or issue.
9 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 04 September 2019

Hi,

Usually that behavior is controlled by your CMS. So you need to set the blog properties within the CMS, Nicepage theme will only output the content that you have created. Let me know what CMS you are using.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi, Usually that behavior is controlled by your CMS. So you need to set the blog properties within the CMS, Nicepage theme will only output the content that you have created. Let me know what CMS you are using. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
calgarypix2
4 Posts
calgarypix2 posted this 05 September 2019

(As mentioned in the title of the post) I'm using wordpress. The setting is done for full text and not snippets, however it's only showing snippets. Switching to another them they show up as full text.

Neil

(As mentioned in the title of the post) I'm using wordpress. The setting is done for full text and not snippets, however it's only showing snippets. Switching to another them they show up as full text. Neil
Support Team
Support Team posted this 05 September 2019

Hi,

Please go to the Appearance >> Theme Options and uncheck the auto excepts option, that should avoid cutting the posts.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi, Please go to the Appearance >> Theme Options and uncheck the auto excepts option, that should avoid cutting the posts. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
calgarypix2
4 Posts
calgarypix2 posted this 06 September 2019

Great - thanks, that's the first issue solved. How do we include images that were in the post as well?

Neil

Great - thanks, that's the first issue solved. How do we include images that were in the post as well? Neil
Support Team
Support Team posted this 06 September 2019

Hi,

Do you mean that the blog page does not show images from the post? Probably the allowed tags do not include the img tag. Check that as well under the Appearance >> Theme Options >> Excerpts.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi, Do you mean that the blog page does not show images from the post? Probably the allowed tags do not include the img tag. Check that as well under the Appearance >> Theme Options >> Excerpts. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
calgarypix2
4 Posts
calgarypix2 posted this 06 September 2019

Okay, figured it out. Thank you for your help.

Okay, figured it out. Thank you for your help.
Support Team
Support Team posted this 06 September 2019

Hi Neil,

Geat, nice to hear that all is fine now. Feel free to contact us on any other occasion.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Neil, Geat, nice to hear that all is fine now. Feel free to contact us on any other occasion. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
eadld
3 Posts
eadld posted this 6 days ago

I have the same problem . but cannot locate
Appearance >> Theme Options and uncheck the auto excepts option
under appearance in wordpress

I have the same problem . but cannot locate Appearance >> Theme Options and uncheck the auto excepts option under appearance in wordpress
Support Team
Support Team posted this 6 days ago

Hi Eric,

It was an old version of WordPress, now you can find it in Appearance >> Customize >> Excerpt

excerpt.png
auto-excerpt.png

...................................................
Sincerely,
Ahmad M.
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1.
Follow us on Facebook: http://facebook.com/nicepageapp.

Hi Eric, It was an old version of WordPress, now you can find it in Appearance >> Customize >> Excerpt !excerpt.png! !auto-excerpt.png! ................................................... Sincerely, Ahmad M. Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1. Follow us on Facebook: http://facebook.com/nicepageapp.
You must log in or register to leave comments