Having issues with menu in Workpress

dwayne
1 Posts
dwayne posted this 25 May 2019

So I have imported my theme and some pages I made on the nicepage application into wordpress that worked all fine. But the the primary menu links seems to not be working at all. I have tried changing the menu in wordpress to try to fix this issue but it seems no success. The names of the links would shows up perfectly but there isn't any link to the page.
Could you guys please help me.
thanks

So I have imported my theme and some pages I made on the nicepage application into wordpress that worked all fine. But the the primary menu links seems to not be working at all. I have tried changing the menu in wordpress to try to fix this issue but it seems no success. The names of the links would shows up perfectly but there isn't any link to the page. Could you guys please help me. thanks
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 25 May 2019

Hi Dwayne,

Please provide a link to the site where we could see the issue. Also point to the exact links that are now working and let me know where they should link to.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Dwayne, Please provide a link to the site where we could see the issue. Also point to the exact links that are now working and let me know where they should link to. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
You must log in or register to leave comments