Cant save Google Analytics Code

DEWA
32 Posts
DEWA posted this 11 March 2019

When I Insert the Analytics Code in Extra Head Html the Code want not saved? Also in the normal Html field the save dont Work.
I Work with the Newest Update 1.2.16

When I Insert the Analytics Code in Extra Head Html the Code want not saved? Also in the normal Html field the save dont Work. I Work with the Newest Update 1.2.16

Last edited 11 March 2019 by DEWA

Vote to pay developers attention to this features or issue.
7 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 15 March 2019

Hi Uwe,

I have checked it on my end and all is working fine. Do you insert the Analytics ID under the Website >> Settings >> General tab? I have also saved the additional HEAD HTML tab with no problems. Please provide a bit more details and some screenshots.
...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Uwe, I have checked it on my end and all is working fine. Do you insert the Analytics ID under the Website >> Settings >> General tab? I have also saved the additional HEAD HTML tab with no problems. Please provide a bit more details and some screenshots. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
DEWA
32 Posts
DEWA posted this 15 March 2019

Here the Screenshots:
1.Before i press Save (Fertig)
2. After I Save its again Empty

Here the Screenshots: 1.Before i press Save (Fertig) 2. After I Save its again Empty
Support Team
Support Team posted this 15 March 2019

Uwe,

I see red validation message on your first screenshot "The following tags are allowed: STYLE, BASE, LINK, META, SCRIPT, NOSCRIPT."

Please remove comment's from your code-snippet looks like attached screenshot.

...................................................
Sincerely,

Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Uwe, I see red validation message on your first screenshot "The following tags are allowed: STYLE, BASE, LINK, META, SCRIPT, NOSCRIPT." Please remove comment's from your code-snippet looks like attached screenshot. ................................................... Sincerely, Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
DEWA
32 Posts
DEWA posted this 15 March 2019

Thank You that Work for me! But only in Main Menu not in "Seiiteneinstellungen" on the left Menu!
And please allow comments! Google Past and Copy has Comments!

Thank You that Work for me! But only in Main Menu not in "Seiiteneinstellungen" on the left Menu! And please allow comments! Google Past and Copy has Comments!
Support Team
Support Team posted this 15 March 2019

Uwe,

I cannot reproduce this. Can you please provide me exact steps to reproduce.
Looks like you entering to the same "Site settings" dialog but into the other tab.

...................................................
Sincerely,
Sergey F
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Uwe, I cannot reproduce this. Can you please provide me exact steps to reproduce. Looks like you entering to the same "Site settings" dialog but into the other tab. ................................................... Sincerely, Sergey F Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp

Last edited 15 March 2019 by Support Team

DEWA
32 Posts
DEWA posted this 15 March 2019

I only paste the Google code in the Extra Html field. in Main the Code is saved in the left Menu not.
I know that i only need to paste in Main Menu. When Users opens only the left Menu the paste dont Work and is not Saved.

Normaly when paste in Main we have to see it in Left Menu, so that we know we have paste it.

I only paste the Google code in the Extra Html field. in Main the Code is saved in the left Menu not. I know that i only need to paste in Main Menu. When Users opens only the left Menu the paste dont Work and is not Saved. Normaly when paste in Main we have to see it in Left Menu, so that we know we have paste it.

Last edited 15 March 2019 by DEWA

Support Team
Support Team posted this 18 March 2019

I cannot reproduce this, sorry.
I've adding a menu and there are everything saving OK.
Can you please record short video or make a screenshot sequence to demonstrate the issue.

...................................................
Sincerely,
Sergey F
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

I cannot reproduce this, sorry. I've adding a menu and there are everything saving OK. Can you please record short video or make a screenshot sequence to demonstrate the issue. ................................................... Sincerely, Sergey F Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
You must log in or register to leave comments