Can't Upload Zip file to WordPress

gfq
8 Posts
gfq posted this 26 February 2019

Uploading a zipped file to WordPress via Upload Theme returns a 'The link you followed has expired. Please try again.'

Browser shows that it is uploading, gets to 99% and then I get that error page. It can't have expired because it barely takes 30 seconds.

I noticed someone else posted about it happening in Joomla and returning a 500.

Uploading a zipped file to WordPress via Upload Theme returns a 'The link you followed has expired. Please try again.' Browser shows that it is uploading, gets to 99% and then I get that error page. It can't have expired because it barely takes 30 seconds. I noticed someone else posted about it happening in Joomla and returning a 500.
Vote to pay developers attention to this features or issue.
7 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 26 February 2019

Hi Praemala,

That issues happens usually when the size of the uploaded file is bigger than allowed upload file size on the server. Please contact your hosting provider and ask them to increase the maximum upload file size value in the php.ini file.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Praemala, That issues happens usually when the size of the uploaded file is bigger than allowed upload file size on the server. Please contact your hosting provider and ask them to increase the maximum upload file size value in the php.ini file. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
gfq
8 Posts
gfq posted this 28 February 2019

Hi Hella,

The zip file was 8MB, the max upload in php.ini is 10MB. I increased it anyway and had the same issue. Execution time was 30 secs in php.ini.

So, I exported it as a folder and used ftp to transfer it over. Not ideal but works. It's getting so I am afraid to update the plugin/desktop editor for fear something won't work.

-gfq

Hi Hella, The zip file was 8MB, the max upload in php.ini is 10MB. I increased it anyway and had the same issue. Execution time was 30 secs in php.ini. So, I exported it as a folder and used ftp to transfer it over. Not ideal but works. It's getting so I am afraid to update the plugin/desktop editor for fear something won't work. -gfq
Support Team
Support Team posted this 28 February 2019

Hi,

I suggest that you also check post_max_size and set it to 64M. This parameter may also cause problems.

Please let us know if you need our further assistance.

...................................................
Sincerely,
Olivia
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi, I suggest that you also check post_max_size and set it to 64M. This parameter may also cause problems. Please let us know if you need our further assistance. ................................................... Sincerely, Olivia Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
gfq
8 Posts
gfq posted this 28 February 2019

Hi Olivia,

Yes, it was 64M. I checked that too. I'm going to test it again later today and will let you know what works re the php.ini file.

Thank you.

Hi Olivia, Yes, it was 64M. I checked that too. I'm going to test it again later today and will let you know what works re the php.ini file. Thank you.
Support Team
Support Team posted this 01 March 2019

Hi Praemala,

Please keep us posted about the progress. You can try to increase that value more and see if that helps.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Praemala, Please keep us posted about the progress. You can try to increase that value more and see if that helps. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
kelsepuri2
14 Posts
kelsepuri2 posted this 30 April 2019

I had the same issue today and also uploaded via ftp it took forever but I'm thankful to have figured it out! Now my only issue is my submenu area has a transparent background instead of what I had...

I had the same issue today and also uploaded via ftp it took forever but I'm thankful to have figured it out! Now my only issue is my submenu area has a transparent background instead of what I had...
Support Team posted this 30 April 2019

Hi,

Probably you have the same problem with some upload limits in the php.ini file on your server.
Regarding the issue with the transparent submenus, our developers are aware of it and will investigate the problem further.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi, Probably you have the same problem with some upload limits in the php.ini file on your server. Regarding the issue with the transparent submenus, our developers are aware of it and will investigate the problem further. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
You must log in or register to leave comments