Mobile Top Bar HTML Location

andrewchang2001
6 Posts
andrewchang2001 posted this 2 weeks ago
Ask a Question

Hello! Given that Nicepage does not have a dynamic searchbar feature encoded, I have elected to install my own, manually. However, the mobile top bar where my search feature is located seems to have a different HTML location than the desktop one, making it so that the searchbar functionality I've made isn't applied to mobile top bars. I can't seem to find the location of the HTML code so that I can edit it within the file(s), so I was wondering where it was?

Thanks.

Hello! Given that Nicepage does not have a dynamic searchbar feature encoded, I have elected to install my own, manually. However, the mobile top bar where my search feature is located seems to have a different HTML location than the desktop one, making it so that the searchbar functionality I've made isn't applied to mobile top bars. I can't seem to find the location of the HTML code so that I can edit it within the file(s), so I was wondering where it was? Thanks.
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 1 weeks ago

Hi Andrew,

Please provide a link to the site where we could see the issue. Also several screenshots demonstrating the problem and how the bar should work like will be helpful.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Andrew, Please provide a link to the site where we could see the issue. Also several screenshots demonstrating the problem and how the bar should work like will be helpful. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
andrewchang2001
6 Posts
andrewchang2001 posted this 6 days ago

I have found that it is working and that I was feature-inspecting the wrong version of my site. Sorry for the confusion and thanks for the help!

I have found that it is working and that I was feature-inspecting the wrong version of my site. Sorry for the confusion and thanks for the help!
Support Team
Support Team posted this 6 days ago

Hi Andrew,

No worries. You're always welcome!
...................................................
Sincerely,
Lilioneta
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Andrew, No worries. You're always welcome! ................................................... Sincerely, Lilioneta Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
You must log in or register to leave comments