}

Google Security warning

elektroknecht4
102 Posts
elektroknecht4 posted this 2 weeks ago

Hello out there,
All the time somebody sends a mail via the contact form from webpage https://wendeengel.de/index.php/#sec-4b6d
to my gmail - account wendemacher@gmail.com I receive the mail only with the security-warning like in the attachement.
Do you know, what is wrong there?
Thank you in advance for your answer
Andreas

Hello out there, All the time somebody sends a mail via the contact form from webpage [https://wendeengel.de/index.php/#sec-4b6d][1] to my gmail - account wendemacher@gmail.com I receive the mail only with the security-warning like in the attachement. Do you know, what is wrong there? Thank you in advance for your answer Andreas [1]: https://wendeengel.de/index.php/#sec-4b6d
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hi Andreas,

Maybe this is some kind of protection settings. Try to enable reCaptcha ( https://nicepage.com/doc/recaptcha-integration-61415) to reduce the number of unwanted emails.

...................................................
Sincerely,
Susanna I.
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Andreas, Maybe this is some kind of protection settings. Try to enable reCaptcha ( https://nicepage.com/doc/recaptcha-integration-61415) to reduce the number of unwanted emails. ................................................... Sincerely, Susanna I. Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
elektroknecht4
102 Posts
elektroknecht4 posted this 2 weeks ago

Hi Susanna
Thank you for your answer. I solved this problem. The special thing was, that google especially displays this warning, if you put in your website the google e-mail adress and the contact form then want to send it to your same google e-mail adress.
The warning disappears, if you set up a website-typical e-mail adress like kontakt@website.com at your provider and make an e-mail-forwarding to your google-adress. Then google realizes, that it comes from your website and not from your google-e-mail-adress to your google-e-mail-adress. I hope I described the solution understandable.
I write this because it may help others if they have the same problem.
Thank you for your great support, stay safe
and have a nice day
Andreas

Hi Susanna Thank you for your answer. I solved this problem. The special thing was, that google especially displays this warning, if you put in your website the google e-mail adress and the contact form then want to send it to your same google e-mail adress. The warning disappears, if you set up a website-typical e-mail adress like kontakt@website.com at your provider and make an e-mail-forwarding to your google-adress. Then google realizes, that it comes from your website and not from your google-e-mail-adress to your google-e-mail-adress. I hope I described the solution understandable. I write this because it may help others if they have the same problem. Thank you for your great support, stay safe and have a nice day Andreas
You must log in or register to leave comments