menu links

lamarmorris61
10 Posts
lamarmorris61 posted this 3 weeks ago
Ask a Question

My page will load links from the top menu using chrome (I had to add it to chrome settings to allow it to open popups since I have my links opening in a new page), however when I kill the new page my main page now shows the nicepage.com main page.
What's going on ( it has worked very well for the last several weeks) I currently have the pages I'm building at the link below).
the menu links won't work at all in edge.

http://www.faithprinceton.org/faith/

Lamar

My page will load links from the top menu using chrome (I had to add it to chrome settings to allow it to open popups since I have my links opening in a new page), however when I kill the new page my main page now shows the nicepage.com main page. What's going on ( it has worked very well for the last several weeks) I currently have the pages I'm building at the link below). the menu links won't work at all in edge. http://www.faithprinceton.org/faith/ Lamar
Vote to pay developers attention to this features or issue.
2 Replies
Order By: Standard | Newest
Support Team
Support Team posted this 3 weeks ago

Hi Lamar,

Looks like the whole header is set to be a link. Please check in the application that there is no on click link in the Header options in the right panel.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Lamar, Looks like the whole header is set to be a link. Please check in the application that there is no on click link in the Header options in the right panel. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
lamarmorris61
10 Posts
lamarmorris61 posted this 3 weeks ago

I don't know how the link got there, but removing it worked...thanks for yoiur help.

Lamar

I don't know how the link got there, but removing it worked...thanks for yoiur help. Lamar
You must log in or register to leave comments