Newbe confused !

keyboard
11 Posts
keyboard posted this 12 July 2019

Hi
I have created a web page and exported and ftp'd successfully. but when I go to the site www.ronssite.com , It is not being shown properly

Please advise

Ron from Canada

Hi I have created a web page and exported and ftp'd successfully. but when I go to the site www.ronssite.com , It is not being shown properly Please advise Ron from Canada
Vote to pay developers attention to this features or issue.
10 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 12 July 2019

Hi Ron,

I have visited your site and it looks just like it is in the project. Please explain in more details, what problems do you have.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Ron, I have visited your site and it looks just like it is in the project. Please explain in more details, what problems do you have. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
keyboard
11 Posts
keyboard posted this 12 July 2019

This is what I see..... Everything is super big and missing some elements

This is what I see..... Everything is super big and missing some elements
Support Team
Support Team posted this 12 July 2019

Hi Ron,

Please check that your browser window is not zoomed. Press Command + 0, that should help.
Also you can try to check the site on some other computer as I see it just fine.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Ron, Please check that your browser window is not zoomed. Press Command + 0, that should help. Also you can try to check the site on some other computer as I see it just fine. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
keyboard
11 Posts
keyboard posted this 12 July 2019

Yes, you are correct.....The Site is fine on Safari and Firefox but fails with Chrome..... Bummer . Is there anything I can do ? I tried Command +- and all it did was was either reduce or enlarge but with the same results....

Yes, you are correct.....The Site is fine on Safari and Firefox but fails with Chrome..... Bummer . Is there anything I can do ? I tried Command +- and all it did was was either reduce or enlarge but with the same results....
keyboard
11 Posts
keyboard posted this 12 July 2019

I am using Chrome Version 75.0.3770.100 (Official Build) (64-bit) , Are you using the same Chrome version ?

I am using Chrome Version 75.0.3770.100 (Official Build) (64-bit) , Are you using the same Chrome version ?
Support Team
Support Team posted this 12 July 2019

Hi Ron,

I'm using Version 75.0.3770.100 (Official Build) (64-bit). But we're working on Windows. I've visited your website but looks like you switched Nicepage project.
I've checked the desktop project you attached in my Chrome and it works as it should. Do you have similar problems with any other websites in Chrome? Does the issue happen if you open the page in an incognito window?

...................................................
Sincerely,
Olivia
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Ron, I'm using Version 75.0.3770.100 (Official Build) (64-bit). But we're working on Windows. I've visited your website but looks like you switched Nicepage project. I've checked the desktop project you attached in my Chrome and it works as it should. Do you have similar problems with any other websites in Chrome? Does the issue happen if you open the page in an incognito window? ................................................... Sincerely, Olivia Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
keyboard
11 Posts
keyboard posted this 12 July 2019

Hi
Sorry but I am still a little confused.... Can you open up the attached project with Chrome Version 75.0.3770.100 (Official Build) (64-bit) ?
I am on a Mac.

Hi Sorry but I am still a little confused.... Can you open up the attached project with Chrome Version 75.0.3770.100 (Official Build) (64-bit) ? I am on a Mac.
keyboard
11 Posts
keyboard posted this 12 July 2019

sorry here is the project

sorry here is the project
keyboard
11 Posts
keyboard posted this 12 July 2019

You can close this thread..... I cleared the cache and all is good !!!!

You can close this thread..... I cleared the cache and all is good !!!!
Support Team
Support Team posted this 14 July 2019

Hi Ron,

Nice to hear that. Feel free to contact us on any other occasion.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Ron, Nice to hear that. Feel free to contact us on any other occasion. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
You must log in or register to leave comments