Html export does not seem to work.

nclonts2
1 Posts
nclonts2 posted this 06 July 2019

When I design the page and preview in all browsers locally the page looks great. When I export in Html it looks terrible. It almost looks like the css file is not working correctly. First image shows the preview.

Screen-Shot-2019-07-06-at-12.02.54-AM.png

The second image shows the way the file looks when browsing locally from the folder or uploading to the site.

Screen-Shot-2019-07-06-at-12.03.53-AM.png

When I design the page and preview in all browsers locally the page looks great. When I export in Html it looks terrible. It almost looks like the css file is not working correctly. First image shows the preview. !Screen-Shot-2019-07-06-at-12.02.54-AM.png! The second image shows the way the file looks when browsing locally from the folder or uploading to the site. !Screen-Shot-2019-07-06-at-12.03.53-AM.png!
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 08 July 2019

Hi Neal,

Please attach your theme exported as a Project and also the exported HTML theme so we could check.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Neal, Please attach your theme exported as a Project and also the exported HTML theme so we could check. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
You must log in or register to leave comments