activation

mp091160
4 Posts
mp091160 posted this 30 April 2019

Hi,

i can't activate - need it urgent

Hi, i can't activate - need it urgent
Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 30 April 2019

Hi Matthias,

Please provide a bit more details. The license is applied to your current account. You need to log in with this account to the application. If that does not work, log out, reinstall the application and log in again.
In case this does not help, provide a screenshot of the error message that you see.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Matthias, Please provide a bit more details. The license is applied to your current account. You need to log in with this account to the application. If that does not work, log out, reinstall the application and log in again. In case this does not help, provide a screenshot of the error message that you see. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
mp091160
4 Posts
mp091160 posted this 30 April 2019

Hello Hella,

thanks for you fast reply

When i want to activate in browser it's not possible because i have NO LICENCE? (001.PNG).
But I have a licence (002.PNG)

When i start Windows software, i have to login with my account. That works in browser (003.PNG).
But Windows software is waiting for login without success (004.PNG).

I have a Microsoft Surface Book 2 with 8GB RAM and Microsoft Windows [Version 10.0.18362.53].

Best regards

Matthias

Hello Hella, thanks for you fast reply When i want to activate in browser it's not possible because i have NO LICENCE? (001.PNG). But I have a licence (002.PNG) When i start Windows software, i have to login with my account. That works in browser (003.PNG). But Windows software is waiting for login without success (004.PNG). I have a Microsoft Surface Book 2 with 8GB RAM and Microsoft Windows [Version 10.0.18362.53]. Best regards Matthias
Support Team
Support Team posted this 30 April 2019

Hi Matthias,

When i want to activate in browser it's not possible because i have NO LICENCE? (001.PNG).
But I have a licence (002.PNG)

Nicepage Online is a separate hosting service not included in the regular Nicepage licenses:
https://nicepage.com/hosting

When i start Windows software, i have to login with my account. That works in browser (003.PNG).
But Windows software is waiting for login without success (004.PNG).

Please try now. It should work ok.

...................................................
Sincerely,
Olivia
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Matthias, > When i want to activate in browser it's not possible because i have NO LICENCE? (001.PNG). But I have a licence (002.PNG) Nicepage Online is a separate hosting service not included in the regular Nicepage licenses: https://nicepage.com/hosting > When i start Windows software, i have to login with my account. That works in browser (003.PNG). But Windows software is waiting for login without success (004.PNG). Please try now. It should work ok. ................................................... Sincerely, Olivia Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
mp091160
4 Posts
mp091160 posted this 30 April 2019

Hi Olivia,

you have the fastest support i know!!! Congratulations!!

But issue continues - even with 1.7.4

Login opens browser (chrome)
login successfull
return to application - continues waiting for login (005.PNG)

Best regards
Matthias

Hi Olivia, you have the fastest support i know!!! Congratulations!! But issue continues - even with 1.7.4 Login opens browser (chrome) login successfull return to application - continues waiting for login (005.PNG) Best regards Matthias
mp091160
4 Posts
mp091160 posted this 30 April 2019

Hi Olivia,

thanks!!! It's working.

Best regards

Hi Olivia, thanks!!! It's working. Best regards
You must log in or register to leave comments