Bug with image from library

frederic
37 Posts
frederic posted this 14 April 2019

Hello,

there is a problem, when apply an image from the library (stock image). If i choose an image an apply, it work.
If i go again in the image gallery after for apply again, it is impossible, and the name of image say "undefinedxundefined".

see screenshot.

I have to go again in the gallery, search the image and apply again.

And another thing for the images, it will be great if we can search the image by folder in Joomla, and not like actually, because actually, all the images are listed and you have to scroll down and scroll down, and cant search image by name or other....

Capture-d’ecran-2019-04-14-a-10.18.49.png

Hello, there is a problem, when apply an image from the library (stock image). If i choose an image an apply, it work. If i go again in the image gallery after for apply again, it is impossible, and the name of image say "undefinedxundefined". see screenshot. I have to go again in the gallery, search the image and apply again. And another thing for the images, it will be great if we can search the image by folder in Joomla, and not like actually, because actually, all the images are listed and you have to scroll down and scroll down, and cant search image by name or other.... !Capture-d’ecran-2019-04-14-a-10.18.49.png!

Last edited 14 April 2019 by frederic

Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 15 April 2019

Frédéric,

We will check this.

...................................................
Sincerely,
Nicepage Support

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Frédéric, We will check this. ................................................... Sincerely, Nicepage Support Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
Support Team
Support Team posted this 15 April 2019

Frédéric,

Thank you for your bug-report.

We were able to reproduce your problem and will fix it in few days.

...................................................
Sincerely,
Chris
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Frédéric, Thank you for your bug-report. We were able to reproduce your problem and will fix it in few days. ................................................... Sincerely, Chris Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
frederic
37 Posts
frederic posted this 15 April 2019

OK, great.

OK, great.
You must log in or register to leave comments