no Polish characters

piotrrlasek
3 Posts
piotrrlasek posted this 1 weeks ago
Ask a Question

Hello, when I am logged in to admin worpress, the website works ok, but when I log out of the panel, it does not show Polish characters. Is there any advice?

regards

Hello, when I am logged in to admin worpress, the website works ok, but when I log out of the panel, it does not show Polish characters. Is there any advice? regards
Vote to pay developers attention to this features or issue.
6 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 1 weeks ago

Hello,

We would like to ask you to provide more information and details.
Where the characters are situated? Could you see them properly before logout in the Preview?
Screenshots and more details would be very helpful.

...................................................
Sincerely,
Negat Veri
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hello, We would like to ask you to provide more information and details. Where the characters are situated? Could you see them properly before logout in the Preview? Screenshots and more details would be very helpful. ................................................... Sincerely, Negat Veri Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
piotrrlasek
3 Posts
piotrrlasek posted this 6 days ago

Photos in attachment. In the Nicepage Deskop program and in the preview, OK is shown, and after uploading to the server and visiting the page, as in Annex 2.

Photos in attachment. In the Nicepage Deskop program and in the preview, OK is shown, and after uploading to the server and visiting the page, as in Annex 2.
Ch3vr0n
269 Posts
Ch3vr0n posted this 6 days ago

Highly doubt that's a NP issue, such problems are usually down to a server / database locale misconfiguration. For proper text support make sure all server & database locale's are set to UTF-8

Highly doubt that's a NP issue, such problems are usually down to a server / database locale misconfiguration. For proper text support make sure all server & database locale's are set to UTF-8
Support Team
Support Team posted this yesterday

Hello,

Please share the link to the published page so we could check the page source.
Basically, yes the problem is with absent character encoding, for this, you need to check your server settings.
Thanks.
...................................................
Sincerely,
Anna T
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hello, Please share the link to the published page so we could check the page source. Basically, yes the problem is with absent character encoding, for this, you need to check your server settings. Thanks. ................................................... Sincerely, Anna T Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
piotrrlasek
3 Posts
piotrrlasek posted this 10 hours ago

Everything is ok. I had duplicate pages and something got mixed up here. Thank you for your help.

Everything is ok. I had duplicate pages and something got mixed up here. Thank you for your help.
Support Team
Support Team posted this 10 hours ago

Hello,

Glad to know you have worked this out.

Let us know if you have any other questions.

...................................................
Sincerely,
Anna T
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hello, Glad to know you have worked this out. Let us know if you have any other questions. ................................................... Sincerely, Anna T Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
You must log in or register to leave comments