Failed to load manifest.

thfischbach
2 Posts
thfischbach posted this 09 November 2017

Hello,
any time I want to use Nicepage in my Joomla 3.7.5 I always get an alert "Failed to load manifest."

Have you any idea what the issue causes?

Regards

Tom

Hello, any time I want to use Nicepage in my Joomla 3.7.5 I always get an alert "Failed to load manifest." Have you any idea what the issue causes? Regards Tom

Last edited 05 February 2018 by Support Team

Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 09 November 2017

Hello,

Thank you for yout bug report.

We have fixed the issue.

Please try now.

Thanks,
Nicepage Team

Hello, Thank you for yout bug report. We have fixed the issue. Please try now. Thanks, Nicepage Team

Last edited 05 February 2018 by Support Team

thfischbach
2 Posts
thfischbach posted this 15 September 2017

Hello,
thank you it works fine now. :)

Tom

Hello, thank you it works fine now. :) Tom
rene-meyer2
10 Posts
rene-meyer2 posted this 26 March 2018

Hello

I have the same problem. Have the plugin already uninstalled and reinstalled, but the problem remains. Joonla 3.8.6 and php 7.1.15

Hello I have the same problem. Have the plugin already uninstalled and reinstalled, but the problem remains. Joonla 3.8.6 and php 7.1.15
Support Team
Support Team posted this 27 March 2018

Hi,

We have updated the plug-in on the site, please download the new version and try again, should be working fine. Let us know if there are any issues on your end.

Sincerely,
Hella

Hi, We have updated the plug-in on the site, please download the new version and try again, should be working fine. Let us know if there are any issues on your end. Sincerely, Hella
rene-meyer2
10 Posts
rene-meyer2 posted this 27 March 2018

It works!!!

Thanks!!!

It works!!! Thanks!!!
You must log in or register to leave comments