Footer issues

ifawcett
48 Posts
ifawcett posted this 10 December 2019

The footer I build in desktop nicepage does now show up correctly when I upload and make live.

Using joomla.

The footer I build in desktop nicepage does now show up correctly when I upload and make live. Using joomla.
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
ifawcett
48 Posts
ifawcett posted this 10 December 2019

If I used a grid and not a group it helped. Also none of my headings would work? I had to just use text and then make the size larger. Thoughts?

If I used a grid and not a group it helped. Also none of my headings would work? I had to just use text and then make the size larger. Thoughts?
Support Team
Support Team posted this 12 December 2019

Hi Ian,

Please attach the project with the problem. Also provide a link to the site where we could see the issue.

Also none of my headings would work?

Explain this problem in more details. We need step-by-step instruction on how to reproduce it and some screenshots.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Ian, Please attach the project with the problem. Also provide a link to the site where we could see the issue. >Also none of my headings would work? Explain this problem in more details. We need step-by-step instruction on how to reproduce it and some screenshots. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
You must log in or register to leave comments