Joomla articles 'Read more' links not shown with blog template

nicepage.com3
3 Posts
nicepage.com3 posted this 02 February 2019

Got a existing site for which I already have content. Creating a new design with Nicepage Desktop and exporting/importing the template only in Joomla 3.9. Only the joomla enabled system plugin 'Button - Readmore' (< hr id="system-readmore" />) of articles doesn't appear in the blog template generated pages like in the old design (made with Artisteer), why?

Any hints appeciated, TIA!

Got a existing site for which I already have content. Creating a new design with Nicepage Desktop and exporting/importing the template only in Joomla 3.9. Only the joomla enabled system plugin 'Button - Readmore' (&lt; hr id="system-readmore" /&gt;) of articles doesn't appear in the blog template generated pages like in the old design (made with Artisteer), why? Any hints appeciated, TIA!

Last edited 02 February 2019 by nicepage.com3

Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 04 February 2019

Hi Steffen,

Please check the Blog Template in Nicepage Desktop and make sure that Post Link or Post Button control is added to all sections.
...................................................
Sincerely,
Olivia
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Steffen, Please check the Blog Template in Nicepage Desktop and make sure that Post Link or Post Button control is added to all sections. ................................................... Sincerely, Olivia Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
nicepage.com3
3 Posts
nicepage.com3 posted this 04 February 2019

I haven't got those in the two templates as they only linked to the top of my site. Also I would expect that the joomla article's <hr id"system-readmore" /> would be processed by the system plugin and thus have nothing to to do with the template/design. It works on other templates be it standard or earlier Artisteer templates.

I haven't got those in the two templates as they only linked to the top of my site. Also I would expect that the joomla article's &lt;hr id"system-readmore" /&gt; would be processed by the system plugin and thus have nothing to to do with the template/design. It works on other templates be it standard or earlier Artisteer templates.

Last edited 04 February 2019 by nicepage.com3

Support Team
Support Team posted this 06 February 2019

Hi Steffen,

The controls mentioned in the previous message are needed to add the styling of the read more button into the theme. So does the button appear on your site when you add those controls into the template? If not, please provide access to the site backend and also attach your theme exported as a project.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Steffen, The controls mentioned in the previous message are needed to add the styling of the read more button into the theme. So does the button appear on your site when you add those controls into the template? If not, please provide access to the site backend and also attach your theme exported as a project. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
You must log in or register to leave comments