Not exporting with index.php

jonathanhorlor
3 Posts
jonathanhorlor posted this 6 days ago
Report a bug

I have an older version of Nicepage and have always had success with it. But now, out of nowhere, Nicepage is exporting with no index.php file? This is hindering me!

I have an older version of Nicepage and have always had success with it. But now, out of nowhere, Nicepage is exporting with no index.php file? This is hindering me!
Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 6 days ago

Hi Jonathan,

Please provide more details, what exact export type you are using? Attach the exported file and a screenshot of the error that you get.

...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Jonathan, Please provide more details, what exact export type you are using? Attach the exported file and a screenshot of the error that you get. ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
jonathanhorlor
3 Posts
jonathanhorlor posted this 6 days ago

Well I am exporting a .zip for Wordpress. I have done this hundreds of times. But for some reason when I use the "updated Nicepage" it includes all .php and .html files. But when I use the older version for which I am subscribed not a single page is exported. I am concerned that this is something Nicepage has done to force me into upgrading again.

Well I am exporting a .zip for Wordpress. I have done this hundreds of times. But for some reason when I use the "updated Nicepage" it includes all .php and .html files. But when I use the older version for which I am subscribed not a single page is exported. I am concerned that this is something Nicepage has done to force me into upgrading again.
jonathanhorlor
3 Posts
jonathanhorlor posted this 6 days ago

I'd also like to add that even when I create a new website with a template and export it as is, the same thing happens. There are no page files.

I'd also like to add that even when I create a new website with a template and export it as is, the same thing happens. There are no page files.
Support Team
Support Team posted this 6 days ago

Hi Jonathan,

Please attach the exported zip. I have no issues exporting the theme and content with the new version.
Does it happen with every project or with a single one?
...................................................
Sincerely,
Hella
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi Jonathan, Please attach the exported zip. I have no issues exporting the theme and content with the new version. Does it happen with every project or with a single one? ................................................... Sincerely, Hella Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
You must log in or register to leave comments