Hoe inhoud geven aan blog?

patrickmertens
8 Posts
patrickmertens posted this 2 weeks ago
Ask a Question

Hallo,

Ik heb in de desktopmodule mijn site voorbereid en geëxporteerd naar Joomla.
Alles werkt.
Maar hoe moet ik een blog post inhoud geven?
Ik maakte een pagina met een leeg block en element blog posts (category news). Maar hoe krijg ik mijn artikels hierin?

Groetjes
Patrick

Hallo, Ik heb in de desktopmodule mijn site voorbereid en geëxporteerd naar Joomla. Alles werkt. Maar hoe moet ik een blog post inhoud geven? Ik maakte een pagina met een leeg block en element blog posts (category news). Maar hoe krijg ik mijn artikels hierin? Groetjes Patrick
Vote to pay developers attention to this features or issue.
12 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hi, Patrick,

The Blog Posts Element is usually used for the Nicepage plugin in CMS (WordPress and Joomla). This Element is applied for showing the Blog Posts on your website created on Nicepage. This Element can be added and edited on Nicepage itself.
The Blog template is used for uploading it to CMS. This template doesn't include any content. In the case of Joomla, the template is applied for all Articles after uploading it there (the Blog Posts Element can show those Articles that have a definite category). It is used for websites that are created in CMS.
For using Blog Posts on Articles, read this article: https://nicepage.com/doc/83209/blog-posts-on-articles-with-extension
For using Blog template, read this article: https://nicepage.com/doc/72666/export-and-update-of-joomla-template-from-app
...................................................
Sincerely,
Paul C.
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Hi, Patrick, The Blog Posts Element is usually used for the Nicepage plugin in CMS (WordPress and Joomla). This Element is applied for showing the Blog Posts on your website created on Nicepage. This Element can be added and edited on Nicepage itself. The Blog template is used for uploading it to CMS. This template doesn't include any content. In the case of Joomla, the template is applied for **all** Articles after uploading it there (the Blog Posts Element can show those Articles that have a definite category). It is used for websites that are created in CMS. For using Blog Posts on Articles, read this article: https://nicepage.com/doc/83209/blog-posts-on-articles-with-extension For using Blog template, read this article: https://nicepage.com/doc/72666/export-and-update-of-joomla-template-from-app ................................................... Sincerely, Paul C. Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
patrickmertens
8 Posts
patrickmertens posted this 5 days ago

Hello

I really don't know what I do wrong...
See uploads...

1) In "1.png" you can see that I made a individual article, named "Start".
2) In "2.png" you can see that "start" was made with NP. I made a block with blogposts from the category "Nieuws", just like explained in the video tutorial.
3) In "3.png" you can see that I have 4 articles in the category "Nieuws". The article "Boerderijvakantie in De Haan" (black rimmed) was the only article made with NP. The other 3 articles were made with the Joomla editor.
4) In "4.png" you can see that only the 3 articles made with the joomla editor appear. The article made with NP don't appear, despite the fact that the article is saved in the category "Nieuws".

NP saved the article in the category "Uncategorized". I replaced the article manualy.

Can someone help me with this?

Thank you so much!
Patrick

Hello I really don't know what I do wrong... See uploads... 1) In "1.png" you can see that I made a individual article, named "Start". 2) In "2.png" you can see that "start" was made with NP. I made a block with blogposts from the category "Nieuws", just like explained in the video tutorial. 3) In "3.png" you can see that I have 4 articles in the category "Nieuws". The article "Boerderijvakantie in De Haan" (black rimmed) was the only article made with NP. The other 3 articles were made with the Joomla editor. 4) In "4.png" you can see that only the 3 articles made with the joomla editor appear. The article made with NP don't appear, despite the fact that the article is saved in the category "Nieuws". NP saved the article in the category "Uncategorized". I replaced the article manualy. Can someone help me with this? Thank you so much! Patrick
Support Team
Support Team posted this 4 days ago

Patrick,

The Blog Posts Element doesn't show those pages that have been created on Nicepage. In this case, try recreating the article "Boerderijvakantie in De Haan" on the Joomla editor. Then, add this article to the category "Nieuws".
...................................................
Sincerely,
Paul C.
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Patrick, The Blog Posts Element doesn't show those pages that have been created on Nicepage. In this case, try recreating the article "Boerderijvakantie in De Haan" on the Joomla editor. Then, add this article to the category "Nieuws". ................................................... Sincerely, Paul C. Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
patrickmertens
8 Posts
patrickmertens posted this 4 days ago

Paul,

OK. My article appears now.
Why do I see immediately the button "Read more" and not the intro text?

Sincerely,
Patrick

Paul, OK. My article appears now. Why do I see immediately the button "Read more" and not the intro text? Sincerely, Patrick
Support Team
Support Team posted this 3 days ago

Patrick,

Could you please take a screenshot of your articles in the "Nieuws" category and your Blog Posts?
...................................................
Sincerely,
Paul C.
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Patrick, Could you please take a screenshot of your articles in the "Nieuws" category and your Blog Posts? ................................................... Sincerely, Paul C. Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
patrickmertens
8 Posts
patrickmertens posted this 3 days ago

Hello

Screenshot J1 shows the "read more" button.
J2 shows only the title of my article in the blog post (by NP).

Thanks for helping me.

Met vriendelijke groeten
Patrick

Hello Screenshot J1 shows the "read more" button. J2 shows only the title of my article in the blog post (by NP). Thanks for helping me. Met vriendelijke groeten Patrick
Support Team
Support Team posted this 3 days ago

Patrick,

You have forgotten to attach the screenshots. Send them again, please.
...................................................
Sincerely,
Paul C.
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Patrick, You have forgotten to attach the screenshots. Send them again, please. ................................................... Sincerely, Paul C. Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp
patrickmertens
8 Posts
patrickmertens posted this 2 days ago

Oh, sorry...

Oh, sorry...
Support Team
Support Team posted this 2 days ago

Patrick,

Please make sure that you haven't removed the Post Content in the Blog Posts Element (on the Nicepage editor). If you have removed it, add it again.

enter image description here

...................................................
Sincerely,
Paul C.
Nicepage Support Team

Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1
Follow us on Facebook: http://facebook.com/nicepageapp

Patrick, Please make sure that you haven't removed the Post Content in the Blog Posts Element (on the Nicepage editor). If you have removed it, add it again. ![enter image description here][1] ................................................... Sincerely, Paul C. Nicepage Support Team Please subscribe to our YouTube channel: http://youtube.com/nicepage?sub_confirmation=1 Follow us on Facebook: http://facebook.com/nicepageapp [1]: https://i.imgur.com/pmu4cSk.png

Last edited 2 days ago by Support Team

patrickmertens
8 Posts
patrickmertens posted this 2 days ago

Hello,

Not possible in Joomla Editor.
Can I export my template from Joomla to desktop? Otherwise I have to start over again...

Thanks for helping me...
Patrick

Hello, Not possible in Joomla Editor. Can I export my template from Joomla to desktop? Otherwise I have to start over again... Thanks for helping me... Patrick
info15
5 Posts
info15 posted this 16 hours ago

Beste Patrick,

Ik ben ook bezig met blog-posts. Heb jouw vraag gelezen in de help.
Heeft me wel wat verder gebracht, maar krijg de nieuws artikelen niet in beeld.
Hoe heb je eea gedaan. ? Ergens gaat het mis bij mij.
Misschien dat we elkaar (in het nederlands) verder kunnen helpen in de toekomst.
Marcel Kamsteeg : marcelkamsteeg@live.nl
www.marcelkamsteeg.nl (dit is een test site).

Beste Patrick, Ik ben ook bezig met blog-posts. Heb jouw vraag gelezen in de help. Heeft me wel wat verder gebracht, maar krijg de nieuws artikelen niet in beeld. Hoe heb je eea gedaan. ? Ergens gaat het mis bij mij. Misschien dat we elkaar (in het nederlands) verder kunnen helpen in de toekomst. Marcel Kamsteeg : marcelkamsteeg@live.nl www.marcelkamsteeg.nl (dit is een test site).
patrickmertens
8 Posts
patrickmertens posted this 15 hours ago

Beste Patrick,

Ik ben ook bezig met blog-posts. Heb jouw vraag gelezen in de help.
Heeft me wel wat verder gebracht, maar krijg de nieuws artikelen niet in beeld.
Hoe heb je eea gedaan. ? Ergens gaat het mis bij mij.
Misschien dat we elkaar (in het nederlands) verder kunnen helpen in de toekomst.
Marcel Kamsteeg : marcelkamsteeg@live.nl
www.marcelkamsteeg.nl (dit is een test site).

Hey Paul,

Ik heb uiteindelijk in de desktopversie mijn template opnieuw aangepast met de postcontent zoals hierboven beschreven door Paul C van het support team.
Na het uploaden had ik terug dezelfde problemen.
Enkel de titel is in de blog te zien, geen inhoud. Ik heb dit nu zonder NP gemaakt in Joomla zelf. Daar lukt het wel, alleen zijn de artikels dan niet responsive voor tablets en smartphones.
Je kan mijn site bekijken op www.vzw-vitaal.be. Klik op het logo om erin te geraken, de "klik hier" verwijst nog naar de 'work in progres' pagina.

Groetjes
Patrick

> Beste Patrick, > > Ik ben ook bezig met blog-posts. Heb jouw vraag gelezen in de help. > Heeft me wel wat verder gebracht, maar krijg de nieuws artikelen niet in beeld. > Hoe heb je eea gedaan. ? Ergens gaat het mis bij mij. > Misschien dat we elkaar (in het nederlands) verder kunnen helpen in de toekomst. > Marcel Kamsteeg : marcelkamsteeg@live.nl > www.marcelkamsteeg.nl (dit is een test site). Hey Paul, Ik heb uiteindelijk in de desktopversie mijn template opnieuw aangepast met de postcontent zoals hierboven beschreven door Paul C van het support team. Na het uploaden had ik terug dezelfde problemen. Enkel de titel is in de blog te zien, geen inhoud. Ik heb dit nu zonder NP gemaakt in Joomla zelf. Daar lukt het wel, alleen zijn de artikels dan niet responsive voor tablets en smartphones. Je kan mijn site bekijken op www.vzw-vitaal.be. Klik op het logo om erin te geraken, de "klik hier" verwijst nog naar de 'work in progres' pagina. Groetjes Patrick
You must log in or register to leave comments